Strah od januarske prevare na Gmailu je i dalje svjež, a sada postoji još jedan sigurnosni rizik.

Srećom, ove brige je moguće izbjeći ako ažurirate svoj pretraživač.

Ranije ove sedmice, Google je najavio da će od 8. februara korisnici starijih verzija Chrome pretraživača (v53 i starije) htjeti ažurirati na noviju verziju ili koristiti drugi pretraživač. Razlog za ovo je to što Gmail više neće podržavati te verzije, što korisnike izlaže sigurnosnim rizicima.

Niste sigurni da je vaš pretraživač ažuriran? Pritisnite na tri tačke u gornjem desnom uglu, i iz menija “pomoć,” izaberite “o Google Chrome.” Tu možete provjeriti da li koristite najnoviju verziju a možete uključiti i automatska ažuriranja tako da u budućnosti ne morate brinuti o ovom problemu.

BB PORTAL 

Komentari